EmailCaddie Unable to access Salesforce

Salesforce grants API access to only certain Editions of its software. The editions are given below:

> Editions with API Access

To use the Salesforce API with EmailMerge/EmailCaddie, your organization must be on one of the following 4 editions (the API is enabled by default):

  • Enterprise Edition
  • Unlimited Edition
  • Developer Edition
  • Performance Edition

> Editions with No API Access

These editions do not support API access for EmailMerge/EmailCaddie
  • Contact Edition
  • Group Edition
  • Professional Edition

If the following instructions or the information in this knowledgebase did not help, please contact our support team at support@standss.com.